summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index df7203fd8a64..960e0242a09e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Thibaut PĂ©rami <thibaut.perami@ens.fr>
pkgname=zydis
-pkgver=3.0.0
+pkgver=3.1.0
pkgrel=1
pkgdesc="The ultimate, open-source X86 & X86-64 decoder/disassembler library."
arch=('x86_64')
@@ -9,7 +9,7 @@ url="https://zydis.re"
license=('MIT')
depends=('gcc-libs')
makedepends=('cmake' 'git')
-source=("${pkgname%-git}"::'git+https://github.com/zyantific/zydis#tag=v3.0.0')
+source=("${pkgname%-git}"::"git+https://github.com/zyantific/zydis#tag=v${pkgver}")
sha256sums=('SKIP')
prepare() {
@@ -27,6 +27,6 @@ package() {
cd "${pkgname}/build"
make DESTDIR="${pkgdir}" install
# Maybe put that in a separate pakage.
- cd "dependencies/zycore"
+ cd "zycore"
make DESTDIR="${pkgdir}" install
-} \ No newline at end of file
+}