aboutsummarylogtreecommitdiffstats
path: root/README.md
diff options
context:
space:
mode:
Diffstat (limited to 'README.md')
-rw-r--r--README.md11
1 files changed, 11 insertions, 0 deletions
diff --git a/README.md b/README.md
index 5517b2ac0266..bc0e2643c93b 100644
--- a/README.md
+++ b/README.md
@@ -12,3 +12,14 @@ wget https://github.com/zvynar/pacfolder/raw/master/PKGBUILD
makepkg
sudo pacman -U "*.pkg.tar.xz"
```
+
+Usage
+=====
+
+```bash
+pacfolder /apps/
+```
+This will make a new folder _/apps/_ and put one folder for each package inside it. Each of these folders gets
+filled with sumbolic links to the files belonging to that package. Files in typical folders like _/etc/_ or _/usr/bin/_ will
+be put into sub-folders like _/apps/[package-name]/config_ or _/apps/[package-name]/binaries_ ect.. Files that can not be
+catigoriced go to _/apps/[package-name]/misc_.