summarylogtreecommitdiffstats
path: root/add_settings_pluginui_message_error.patch
diff options
context:
space:
mode:
Diffstat (limited to 'add_settings_pluginui_message_error.patch')
-rw-r--r--add_settings_pluginui_message_error.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/add_settings_pluginui_message_error.patch b/add_settings_pluginui_message_error.patch
new file mode 100644
index 000000000000..5fe56981882b
--- /dev/null
+++ b/add_settings_pluginui_message_error.patch
@@ -0,0 +1,13 @@
+diff --git a/avidemux_plugins/CMakeLists.txt b/avidemux_plugins/CMakeLists.txt
+index ee7148c..eb34e95 100644
+--- a/avidemux_plugins/CMakeLists.txt
++++ b/avidemux_plugins/CMakeLists.txt
+@@ -61,7 +61,7 @@ SET(DO_CLI 0)
+ SET(DO_SETTINGS 0)
+
+ IF (NOT PLUGIN_UI)
+- MESSAGE(FATAL_ERROR "Please add -DPLUGIN_UI=[ALL|QT4|GTK|CLI|COMMON]")
++ MESSAGE(FATAL_ERROR "Please add -DPLUGIN_UI=[ALL|QT4|GTK|CLI|COMMON|SETTINGS]")
+ ENDIF (NOT PLUGIN_UI)
+
+ if(PLUGIN_UI MATCHES "ALL")