summarylogtreecommitdiffstats
path: root/add_x11_library.patch
diff options
context:
space:
mode:
Diffstat (limited to 'add_x11_library.patch')
-rw-r--r--add_x11_library.patch10
1 files changed, 10 insertions, 0 deletions
diff --git a/add_x11_library.patch b/add_x11_library.patch
new file mode 100644
index 000000000000..96223832860d
--- /dev/null
+++ b/add_x11_library.patch
@@ -0,0 +1,10 @@
+diff --git a/CMakeLists.txt b/CMakeLists.txt
+index 37668da..5bdd38b 100644
+--- a/CMakeLists.txt
++++ b/CMakeLists.txt
+@@ -82,4 +82,5 @@ target_link_libraries(${NAME} ${GLEW_LIBRARIES})
+ target_link_libraries(${NAME} ${OPENGL_LIBRARIES})
+ target_link_libraries(${NAME} ${Boost_LIBRARIES})
+ target_link_libraries(${NAME} glfw ${GLFW_LIBRARY})
++target_link_libraries(${NAME} -lX11)
+