summarylogtreecommitdiffstats
path: root/alpm-hook
diff options
context:
space:
mode:
Diffstat (limited to 'alpm-hook')
-rwxr-xr-xalpm-hook2
1 files changed, 1 insertions, 1 deletions
diff --git a/alpm-hook b/alpm-hook
index 1e5f83b1e050..b7bb78510626 100755
--- a/alpm-hook
+++ b/alpm-hook
@@ -31,7 +31,7 @@ check_kernel() {
if [[ ! -d "$install_tree/$kver/kernel" ]]; then
echo "==> No kernel $kver modules. You must install them to use DKMS!"
return 1
- elif [[ ! -d "$install_tree/$kver/build/Makefile" ]]; then
+ elif [[ ! -e "$install_tree/$kver/build/Makefile" ]]; then
echo "==> No kernel $kver headers. You must install them to use DKMS!"
return 1
fi