summarylogtreecommitdiffstats
path: root/bash_completion.patch
diff options
context:
space:
mode:
Diffstat (limited to 'bash_completion.patch')
-rw-r--r--bash_completion.patch12
1 files changed, 12 insertions, 0 deletions
diff --git a/bash_completion.patch b/bash_completion.patch
new file mode 100644
index 000000000000..466e6ecc54ee
--- /dev/null
+++ b/bash_completion.patch
@@ -0,0 +1,12 @@
+diff -aur pythonpy-0.3.7.pristine/setup.py pythonpy-0.3.7.new/setup.py
+--- pythonpy-0.3.7.pristine/setup.py 2015-02-09 19:54:50.089070067 -0500
++++ pythonpy-0.3.7.new/setup.py 2015-02-09 19:55:04.119070198 -0500
+@@ -35,7 +35,7 @@
+ ******************************************************************************''')
+ target='bash_completion.d'
+
+-data_files = [(target, ['pythonpy/pycompletion.sh']),]
++data_files = [('/etc/bash_completion.d', ['pythonpy/pycompletion.sh']),]
+
+ py_entry = 'py%s = pythonpy.__main__:main'
+ pycompleter_entry = 'pycompleter%s = pythonpy.pycompleter:main'