summarylogtreecommitdiffstats
path: root/belle-sip.patch
diff options
context:
space:
mode:
Diffstat (limited to 'belle-sip.patch')
-rw-r--r--belle-sip.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/belle-sip.patch b/belle-sip.patch
new file mode 100644
index 000000000000..89f00104482f
--- /dev/null
+++ b/belle-sip.patch
@@ -0,0 +1,13 @@
+diff --git a/CMakeLists.txt b/CMakeLists.txt
+index df6d6ba..d332081 100644
+--- a/CMakeLists.txt
++++ b/CMakeLists.txt
+@@ -37,7 +37,7 @@ set(VERSION "${PACKAGE_VERSION}")
+ option(ENABLE_SHARED "Build shared library." YES)
+ option(ENABLE_STATIC "Build static library." YES)
+ option(ENABLE_RTP_MAP_ALWAYS_IN_SDP "Always include rtpmap in SDP." OFF)
+-option(ENABLE_STRICT "Build with strict compile options." YES)
++option(ENABLE_STRICT "Build with strict compile options." NO)
+ option(ENABLE_TUNNEL "Enable tunnel support" OFF)
+ option(ENABLE_TESTS "Enable compilation of tests" ON)
+