summarylogtreecommitdiffstats
path: root/cflags.patch
diff options
context:
space:
mode:
Diffstat (limited to 'cflags.patch')
-rw-r--r--cflags.patch13
1 files changed, 0 insertions, 13 deletions
diff --git a/cflags.patch b/cflags.patch
deleted file mode 100644
index a139cb837a7b..000000000000
--- a/cflags.patch
+++ /dev/null
@@ -1,13 +0,0 @@
-diff --git a/CMakeLists.txt b/CMakeLists.txt
-index 5c63a6b..a1a6639 100644
---- a/CMakeLists.txt
-+++ b/CMakeLists.txt
-@@ -32,6 +32,8 @@ if(CMAKE_COMPILER_IS_GNUCXX OR CMAKE_CXX_COMPILER_ID MATCHES "Clang")
- -Wno-unused-parameter
- -Wno-missing-field-initializers
- -Wno-unknown-pragmas
-+ -Wno-shift-negative-value
-+ -Wno-strict-aliasing
- -Wno-reorder)
- if(CMAKE_COMPILER_IS_GNUCXX)
- list(APPEND warning_flags -Wno-unused-but-set-variable)