summarylogtreecommitdiffstats
path: root/check4u
diff options
context:
space:
mode:
Diffstat (limited to 'check4u')
-rwxr-xr-xcheck4u21
1 files changed, 0 insertions, 21 deletions
diff --git a/check4u b/check4u
deleted file mode 100755
index c4ce22279c39..000000000000
--- a/check4u
+++ /dev/null
@@ -1,21 +0,0 @@
-#!/usr/bin/env bash
-# ./check4u -- check for updates of a software package
-
-fsharp_latest() {
- local GITHUB_RELEASES='https://github.com/fsharp/fsharp/releases.atom'
-
- LATEST=`sed -e "s/xmlns/ignore/" <(curl --silent $GITHUB_RELEASES) |
- xmllint --xpath "/feed/entry[1]/title/text()" -`
-}
-fsharp_current() {
- source PKGBUILD &&
- CURRENT="$pkgver"
-}
-
-fsharp_latest && fsharp_current
-
-if [[ "$LATEST" != "$CURRENT" ]]; then
- echo -e "Latest release : $LATEST"
- echo -e "Currently on AUR : $CURRENT"
- exit 1
-fi