summarylogtreecommitdiffstats
path: root/check_for_update.sh
diff options
context:
space:
mode:
Diffstat (limited to 'check_for_update.sh')
-rwxr-xr-xcheck_for_update.sh5
1 files changed, 2 insertions, 3 deletions
diff --git a/check_for_update.sh b/check_for_update.sh
index aae3719135d2..2f8cf9993837 100755
--- a/check_for_update.sh
+++ b/check_for_update.sh
@@ -24,9 +24,8 @@ echo $RELEASE_DATE;
echo $RELEASE_HASH;
-sed -i 's/'${pkgver}'/'"$RELEASE_DATE"'/g' ./PKGBUILD
-sed -i 's/'${commit}'/'"$RELEASE_HASH"'/g' ./PKGBUILD
-makepkg --printsrcinfo > .SRCINFO
+sed -i 's/'${pkgver}'/'"$RELEASE_DATE"'/g' ./PKGBUILD ./.SRCINFO
+sed -i 's/'${commit}'/'"$RELEASE_HASH"'/g' ./PKGBUILD ./.SRCINFO
git config --local user.name "Update Bot"
git config --local user.email "thomas@eizinger.io"