summarylogtreecommitdiffstats
path: root/clean.sh
diff options
context:
space:
mode:
Diffstat (limited to 'clean.sh')
-rwxr-xr-xclean.sh9
1 files changed, 9 insertions, 0 deletions
diff --git a/clean.sh b/clean.sh
new file mode 100755
index 000000000000..c332df451ec0
--- /dev/null
+++ b/clean.sh
@@ -0,0 +1,9 @@
+#! /bin/sh
+
+dir="$(dirname "$0")"
+
+find "$dir" -maxdepth 1 \
+ -not -name "$dir" -not -name '.git' \
+ -not -name 'PKGBUILD' -not -name '.SRCINFO' \
+ -not -name 'clean.sh' \
+ -exec rm -rf {} \; \ No newline at end of file