summarylogtreecommitdiffstats
path: root/clean.sh
diff options
context:
space:
mode:
Diffstat (limited to 'clean.sh')
-rwxr-xr-xclean.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/clean.sh b/clean.sh
index c332df451ec0..c03ee40bc5cd 100755
--- a/clean.sh
+++ b/clean.sh
@@ -2,7 +2,7 @@
dir="$(dirname "$0")"
-find "$dir" -maxdepth 1 \
+find "$dir" -maxdepth 1 -mindepth 1 \
-not -name "$dir" -not -name '.git' \
-not -name 'PKGBUILD' -not -name '.SRCINFO' \
-not -name 'clean.sh' \