summarylogtreecommitdiffstats
path: root/cmake_version.diff
diff options
context:
space:
mode:
Diffstat (limited to 'cmake_version.diff')
-rw-r--r--cmake_version.diff24
1 files changed, 0 insertions, 24 deletions
diff --git a/cmake_version.diff b/cmake_version.diff
deleted file mode 100644
index 9d335edf3f9f..000000000000
--- a/cmake_version.diff
+++ /dev/null
@@ -1,24 +0,0 @@
-diff -ur opentx-2.2.0/CMakeLists.txt opentx-2.2.0.nw/CMakeLists.txt
---- opentx-2.2.0/CMakeLists.txt 2017-05-30 18:37:38.000000000 +0200
-+++ opentx-2.2.0.nw/CMakeLists.txt 2017-06-02 20:56:55.412833803 +0200
-@@ -9,7 +9,7 @@
- set(SDCARD_REVISION "0010")
- set(SDCARD_VERSION ${VERSION_MAJOR}.${VERSION_MINOR}V${SDCARD_REVISION})
-
--cmake_minimum_required(VERSION 2.8)
-+cmake_minimum_required(VERSION 3.8)
- cmake_policy(SET CMP0020 NEW)
- cmake_policy(SET CMP0023 OLD)
- if(POLICY CMP0042)
-diff -ur opentx-2.2.0/companion/src/CMakeLists.txt opentx-2.2.0.nw/companion/src/CMakeLists.txt
---- opentx-2.2.0/companion/src/CMakeLists.txt 2017-06-02 21:39:16.665770555 +0200
-+++ opentx-2.2.0.nw/companion/src/CMakeLists.txt 2017-05-30 18:37:38.000000000 +0200
-@@ -95,7 +95,7 @@
-
- set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${WARNING_FLAGS}")
-
--use_cxx11() # ensure gnu++11 in CXX_FLAGS with CMake < 3.1
-+#use_cxx11() # ensure gnu++11 in CXX_FLAGS with CMake < 3.1
-
- include_directories(
- ${CMAKE_BINARY_DIR}