summarylogtreecommitdiffstats
path: root/cmakelists.patch
diff options
context:
space:
mode:
Diffstat (limited to 'cmakelists.patch')
-rw-r--r--cmakelists.patch21
1 files changed, 21 insertions, 0 deletions
diff --git a/cmakelists.patch b/cmakelists.patch
new file mode 100644
index 000000000000..2ed7a5bb9191
--- /dev/null
+++ b/cmakelists.patch
@@ -0,0 +1,21 @@
+--- CMakeLists.txt.orig 2017-02-13 20:37:27.549331001 +0100
++++ CMakeLists.txt 2017-02-13 20:37:39.109879899 +0100
+@@ -116,18 +116,6 @@
+ set(REMMINA_VERSION "${REMMINA_VERSION}-${REMMINA_VERSION_SUFFIX}")
+ endif()
+
+-
+-include(GetGitRevisionDescription)
+-git_get_exact_tag(GIT_REVISION --tags --always)
+-if (${GIT_REVISION} STREQUAL "n/a")
+- git_rev_parse(GIT_REVISION --short)
+-endif()
+-
+-if(NOT GIT_REVISION)
+- set(GIT_REVISION ${REMMINA_VERSION_SUFFIX})
+-endif()
+-message(STATUS "Git Revision ${GIT_REVISION}")
+-
+ if(NOT UNIQUE_APPNAME)
+ set(UNIQUE_APPNAME "org.Remmina")
+ endif()