summarylogtreecommitdiffstats
path: root/compiler.patch
diff options
context:
space:
mode:
Diffstat (limited to 'compiler.patch')
-rw-r--r--compiler.patch12
1 files changed, 12 insertions, 0 deletions
diff --git a/compiler.patch b/compiler.patch
new file mode 100644
index 000000000000..1c6cdf2ac663
--- /dev/null
+++ b/compiler.patch
@@ -0,0 +1,12 @@
+diff --git a/CMakeLists.txt b/CMakeLists.txt
+index 29b73d8..f8899a0 100644
+--- a/CMakeLists.txt
++++ b/CMakeLists.txt
+@@ -22,7 +22,6 @@ option(FAISS_ENABLE_GPU "Enable support for GPU indexes." ON)
+ option(FAISS_ENABLE_PYTHON "Build Python extension." ON)
+
+ if(FAISS_ENABLE_GPU)
+- set(CMAKE_CUDA_HOST_COMPILER ${CMAKE_CXX_COMPILER})
+ enable_language(CUDA)
+ endif()
+