summarylogtreecommitdiffstats
path: root/deviceatlas-enterprise-c-src-cmakelists.patch
diff options
context:
space:
mode:
Diffstat (limited to 'deviceatlas-enterprise-c-src-cmakelists.patch')
-rw-r--r--deviceatlas-enterprise-c-src-cmakelists.patch10
1 files changed, 10 insertions, 0 deletions
diff --git a/deviceatlas-enterprise-c-src-cmakelists.patch b/deviceatlas-enterprise-c-src-cmakelists.patch
new file mode 100644
index 000000000000..a979d3747085
--- /dev/null
+++ b/deviceatlas-enterprise-c-src-cmakelists.patch
@@ -0,0 +1,10 @@
+--- Src/CMakeLists.txt.orig 2017-04-03 14:31:01.110259132 +0000
++++ Src/CMakeLists.txt 2017-04-03 14:31:20.492746817 +0000
+@@ -37,5 +37,5 @@
+ set (CMAKE_SHARED_LINKER_FLAGS -m32)
+ endif()
+
+-install(FILES libda.so libda.so.${API_VERSION} DESTINATION /usr/local/lib)
+-install(FILES dac.h dac_json.h DESTINATION /usr/local/include)
++install(FILES libda.so libda.so.${API_VERSION} DESTINATION /usr/lib)
++install(FILES dac.h dac_json.h DESTINATION /usr/include)