summarylogtreecommitdiffstats
path: root/diff.Makefile.am.example
diff options
context:
space:
mode:
Diffstat (limited to 'diff.Makefile.am.example')
-rw-r--r--diff.Makefile.am.example2
1 files changed, 1 insertions, 1 deletions
diff --git a/diff.Makefile.am.example b/diff.Makefile.am.example
index 7bf97df1f9e4..95fbcb3c8068 100644
--- a/diff.Makefile.am.example
+++ b/diff.Makefile.am.example
@@ -4,7 +4,7 @@
-noinst_PROGRAMS = example
+bin_PROGRAMS = example
@@ -25 +25 @@
--# example_CPPFLAGS =
+-example_CPPFLAGS = -Wall -Wextra -pedantic -std=c99
+example_CPPFLAGS = -I$(top_srcdir)/src/
@@ -27 +27 @@
-# example_LDADD =