summarylogtreecommitdiffstats
path: root/disable-clippy-test.diff
diff options
context:
space:
mode:
Diffstat (limited to 'disable-clippy-test.diff')
-rw-r--r--disable-clippy-test.diff20
1 files changed, 20 insertions, 0 deletions
diff --git a/disable-clippy-test.diff b/disable-clippy-test.diff
new file mode 100644
index 000000000000..f76738ec53ad
--- /dev/null
+++ b/disable-clippy-test.diff
@@ -0,0 +1,20 @@
+diff --git a/src/meson.build b/src/meson.build
+index 114c965..cbdfeff 100644
+--- a/src/meson.build
++++ b/src/meson.build
+@@ -185,14 +185,3 @@ test('Unit tests',
+ ],
+ timeout: 60
+ )
+-
+-cargo_clippy = find_program(meson.source_root() / 'build-aux/clippy.sh')
+-test('Clippy',
+- cargo_clippy,
+- args: [
+- meson.source_root(),
+- meson.build_root(),
+- get_option('offline') ? 'true' : 'false'
+- ],
+- timeout: 120
+-)
+\ No newline at end of file