summarylogtreecommitdiffstats
path: root/fast.patch
diff options
context:
space:
mode:
Diffstat (limited to 'fast.patch')
-rw-r--r--fast.patch25
1 files changed, 0 insertions, 25 deletions
diff --git a/fast.patch b/fast.patch
deleted file mode 100644
index 344ba71f1b7d..000000000000
--- a/fast.patch
+++ /dev/null
@@ -1,25 +0,0 @@
-diff --git a/src/software/VO/AlternativeVO/CMakeLists.txt b/src/software/VO/AlternativeVO/CMakeLists.txt
-index c8bdafb2..d431fca4 100644
---- a/src/software/VO/AlternativeVO/CMakeLists.txt
-+++ b/src/software/VO/AlternativeVO/CMakeLists.txt
-@@ -21,7 +21,7 @@ if ( OpenMVG_BUILD_GUI_SOFTWARES )
- endif( WIN32 )
- endif( APPLE )
-
-- target_link_libraries( openMVG_main_AlternativeVO Qt5::Widgets openMVG_image openMVG_features stlplus )
-+ target_link_libraries( openMVG_main_AlternativeVO Qt5::Widgets openMVG_image openMVG_features stlplus fast )
-
- if ( OpenMVG_USE_OPENCV )
- target_link_libraries( openMVG_main_AlternativeVO ${OpenCV_LIBS} )
-diff --git a/src/software/VO/CMakeLists.txt b/src/software/VO/CMakeLists.txt
-index ac5f0aea..ac715d7e 100644
---- a/src/software/VO/CMakeLists.txt
-+++ b/src/software/VO/CMakeLists.txt
-@@ -37,6 +37,7 @@ if (OpenMVG_BUILD_OPENGL_EXAMPLES)
- target_link_libraries(openMVG_main_VO
- ${OPENGL_gl_LIBRARY}
- glfw
-+ fast
- ${GLFW_LIBRARIES}
- ${OpenMVG_LIBRARIES}
- )