summarylogtreecommitdiffstats
path: root/force-lib32-sdl2.patch
diff options
context:
space:
mode:
Diffstat (limited to 'force-lib32-sdl2.patch')
-rw-r--r--force-lib32-sdl2.patch6
1 files changed, 3 insertions, 3 deletions
diff --git a/force-lib32-sdl2.patch b/force-lib32-sdl2.patch
index 01a8aee82ca1..ccca8a770f65 100644
--- a/force-lib32-sdl2.patch
+++ b/force-lib32-sdl2.patch
@@ -1,12 +1,12 @@
diff --git a/CMakeLists.txt b/CMakeLists.txt
-index 588c72a..21191a2 100644
+index 01da0b3..0ce4228 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
-@@ -133,7 +133,7 @@ if(FFMPEG)
+@@ -135,7 +135,7 @@ if(FFMPEG)
endif(FFMPEG)
# SDL2 Dependency
--find_package(SDL2 CONFIG REQUIRED)
+-find_package(SDL2 CONFIG)
+include(/usr/lib32/cmake/SDL2/SDL2Config.cmake)
if (TARGET SDL2::SDL2)
message(STATUS "using TARGET SDL2::SDL2")