summarylogtreecommitdiffstats
path: root/gcc8.patch
diff options
context:
space:
mode:
Diffstat (limited to 'gcc8.patch')
-rw-r--r--gcc8.patch13
1 files changed, 0 insertions, 13 deletions
diff --git a/gcc8.patch b/gcc8.patch
deleted file mode 100644
index 064df51fc24c..000000000000
--- a/gcc8.patch
+++ /dev/null
@@ -1,13 +0,0 @@
---- CMakeLists.txt 2018-06-13 08:20:55.012756800 +0200
-+++ CMakeLists.txt 2018-06-13 08:23:34.179228185 +0200
-@@ -551,8 +551,8 @@
-
- IF (UNIX)
- SET( CMAKE_C_FLAGS "-Werror -Wdeclaration-after-statement -Wno-pointer-sign -Wall -Wmissing-prototypes -Wmissing-declarations -Wno-unused ${CMAKE_C_FLAGS}")
-- SET( CMAKE_CXX_FLAGS "-Werror -Wall -Wmissing-declarations -Wno-unused ${CMAKE_CXX_FLAGS}")
-- SET( CMAKE_C_FLAGS "-Wno-deprecated-declarations -std=gnu11 ${CMAKE_C_FLAGS}")
-+ SET( CMAKE_CXX_FLAGS "-Werror -Wall -Wmissing-declarations -Wno-unused -Wno-error=parentheses ${CMAKE_CXX_FLAGS}")
-+ SET( CMAKE_C_FLAGS "-Wno-deprecated-declarations -std=gnu11 -Wno-error=parentheses ${CMAKE_C_FLAGS}")
- SET( CMAKE_C_FLAGS_RELEASE "-O3 -U_FORTIFY_SOURCE -D_FORTIFY_SOURCE=2 ${CMAKE_C_FLAGS}")
- ENDIF (UNIX)
- IF (MINGW)