summarylogtreecommitdiffstats
path: root/gdal-python-install.patch
diff options
context:
space:
mode:
Diffstat (limited to 'gdal-python-install.patch')
-rw-r--r--gdal-python-install.patch10
1 files changed, 10 insertions, 0 deletions
diff --git a/gdal-python-install.patch b/gdal-python-install.patch
new file mode 100644
index 000000000000..03bf6da4ba75
--- /dev/null
+++ b/gdal-python-install.patch
@@ -0,0 +1,10 @@
+--- swig/python/GNUmakefile.orig 2015-06-14 21:06:33.000000000 +0200
++++ swig/python/GNUmakefile 2015-06-27 22:02:07.805035411 +0200
+@@ -70,5 +70,5 @@
+ ifeq ($(PY_HAVE_SETUPTOOLS),1)
+- $(PYTHON) setup.py install
++ $(PYTHON) setup.py install --root=$(DESTDIR)
+ else
+- $(PYTHON) setup.py install --prefix=$(DESTDIR)$(prefix)
++ $(PYTHON) setup.py install --root=$(DESTDIR) --prefix=$(prefix)
+ endif