summarylogtreecommitdiffstats
path: root/gl.patch
diff options
context:
space:
mode:
Diffstat (limited to 'gl.patch')
-rw-r--r--gl.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/gl.patch b/gl.patch
new file mode 100644
index 000000000000..b435f489d729
--- /dev/null
+++ b/gl.patch
@@ -0,0 +1,13 @@
+diff --git a/examples/Makefile.am b/examples/Makefile.am
+index 20e925a..93fbebb 100644
+--- a/examples/Makefile.am
++++ b/examples/Makefile.am
+@@ -41,7 +41,7 @@ webpmux_LDADD = libexampleutil.la ../src/mux/libwebpmux.la ../src/libwebp.la
+
+ vwebp_SOURCES = vwebp.c
+ vwebp_CPPFLAGS = $(AM_CPPFLAGS) $(USE_EXPERIMENTAL_CODE) $(GL_INCLUDES)
+-vwebp_LDADD = libexampleutil.la ../src/demux/libwebpdemux.la $(GL_LIBS)
++vwebp_LDADD = libexampleutil.la ../src/demux/libwebpdemux.la $(GL_LIBS) -lGL
+
+ if BUILD_LIBWEBPDECODER
+ dwebp_LDADD += ../src/libwebpdecoder.la