summarylogtreecommitdiffstats
path: root/icu_fix.patch
diff options
context:
space:
mode:
Diffstat (limited to 'icu_fix.patch')
-rw-r--r--icu_fix.patch9
1 files changed, 9 insertions, 0 deletions
diff --git a/icu_fix.patch b/icu_fix.patch
new file mode 100644
index 000000000000..4a44385223ef
--- /dev/null
+++ b/icu_fix.patch
@@ -0,0 +1,9 @@
+--- CMakeLists.txt (revision 22461)
++++ CMakeLists.txt (working copy)
+@@ -926,5 +926,6 @@
+ # CTL support
+ pkg_check_modules(HARFBUZZ REQUIRED harfbuzz>=0.9.42 harfbuzz-icu)
+ pkg_check_modules(ICU REQUIRED icu-uc)
++add_definitions(-DU_USING_ICU_NAMESPACE=1)
+
+