summarylogtreecommitdiffstats
path: root/inkscape_command.patch
diff options
context:
space:
mode:
Diffstat (limited to 'inkscape_command.patch')
-rw-r--r--inkscape_command.patch11
1 files changed, 11 insertions, 0 deletions
diff --git a/inkscape_command.patch b/inkscape_command.patch
new file mode 100644
index 000000000000..0ff4cff73edc
--- /dev/null
+++ b/inkscape_command.patch
@@ -0,0 +1,11 @@
+--- Makefile 2021-01-19 11:24:16.286931801 -0500
++++ src/gnome-colors/gnome-colors/Makefile 2021-01-19 11:05:31.733635017 -0500
+@@ -99,7 +99,7 @@
+ define png_template
+ $(1)/$(2).png: src/$(2).svg themes/$(1)
+ @if test ! -d $$(dir $$@); then mkdir -p $$(dir $$@); echo "mkdir -p $$(dir $$@)"; fi
++ sed "$$($(1)_$(3)_sed)" $$< | inkscape /dev/stdin --export-filename="$$(CURDIR)/$$@"
+- sed "$$($(1)_$(3)_sed)" $$< | inkscape --without-gui -f /dev/stdin -e "$$(CURDIR)/$$@"
+ endef
+
+ define svg_template