summarylogtreecommitdiffstats
path: root/k9copy-qt5.patch
diff options
context:
space:
mode:
Diffstat (limited to 'k9copy-qt5.patch')
-rw-r--r--k9copy-qt5.patch14
1 files changed, 14 insertions, 0 deletions
diff --git a/k9copy-qt5.patch b/k9copy-qt5.patch
new file mode 100644
index 000000000000..4944f4dde535
--- /dev/null
+++ b/k9copy-qt5.patch
@@ -0,0 +1,14 @@
+--- ./CMakeLists.txt.orig 2016-02-05 15:50:14.211451406 +0000
++++ ./CMakeLists.txt 2016-02-05 15:57:27.209837865 +0000
+@@ -1,9 +1,10 @@
++cmake_minimum_required(VERSION 3.1)
+ project(k9copy)
+ set (VERSION 3.0.3)
+
+ # where to look first for cmake modules, before ${CMAKE_ROOT}/Modules/ is checked
+
+-option(QT5_BUILD "Build with Qt5/KF5" OFF)
++option(QT5_BUILD "Build with Qt5/KF5" ON)
+ #Options ON or OFF OFF=QT4
+
+ if(QT5_BUILD) #With above Setting this corresponds to my check of: #if QT_VERSION >= 0x050000