summarylogtreecommitdiffstats
path: root/lib32-libfiu-0.94.patch
diff options
context:
space:
mode:
Diffstat (limited to 'lib32-libfiu-0.94.patch')
-rw-r--r--lib32-libfiu-0.94.patch18
1 files changed, 18 insertions, 0 deletions
diff --git a/lib32-libfiu-0.94.patch b/lib32-libfiu-0.94.patch
new file mode 100644
index 000000000000..4c0c7b1b79d0
--- /dev/null
+++ b/lib32-libfiu-0.94.patch
@@ -0,0 +1,18 @@
+diff --git a/preload/posix/Makefile b/preload/posix/Makefile
+index b269781..8cadde1 100644
+--- a/preload/posix/Makefile
++++ b/preload/posix/Makefile
+@@ -28,11 +28,11 @@ OBJS = codegen.o $(GEN_OBJS) $(CUSTOM_OBJS)
+
+ ifneq ($(V), 1)
+ NICE_CC = @echo " CC $@"; $(CC)
+- NICE_GEN = @echo " GEN $@"; ./generate
++ NICE_GEN = @echo " GEN $@"; python2 ./generate
+ Q = @
+ else
+ NICE_CC = $(CC)
+- NICE_GEN = ./generate
++ NICE_GEN = python2 ./generate
+ Q =
+ endif
+