summarylogtreecommitdiffstats
path: root/lilac.py
diff options
context:
space:
mode:
Diffstat (limited to 'lilac.py')
-rw-r--r--lilac.py14
1 files changed, 14 insertions, 0 deletions
diff --git a/lilac.py b/lilac.py
new file mode 100644
index 000000000000..6852cb6ec24a
--- /dev/null
+++ b/lilac.py
@@ -0,0 +1,14 @@
+# Trimmed lilac.py
+from lilaclib import *
+
+#build_prefix = 'extra-x86_64'
+
+#pre_build = vcs_update
+
+def post_build():
+ git_add_files('PKGBUILD')
+ git_commit()
+ update_aur_repo()
+
+#if __name__ == '__main__':
+# single_main()