summarylogtreecommitdiffstats
path: root/makeSmath.sh
diff options
context:
space:
mode:
Diffstat (limited to 'makeSmath.sh')
-rwxr-xr-xmakeSmath.sh12
1 files changed, 6 insertions, 6 deletions
diff --git a/makeSmath.sh b/makeSmath.sh
index da177b5ca999..887563b6a8ad 100755
--- a/makeSmath.sh
+++ b/makeSmath.sh
@@ -1,25 +1,25 @@
#!/bin/bash
-_pkgcode=XTRcr
-pkgver=0_99_6670
+_pkgcode=5TGzK
+pkgver=0_99_7030
pkgrel=2
-wget --post-data "RefMem=&PostBack=${_pkgcode}" https://smath.com/file/${_pkgcode}/SMathStudioDesktop.${pkgver}.mono.tar.gz
+wget --post-data "RefMem=&PostBack=${_pkgcode}" https://smath.com/file/${_pkgcode}/SMathStudioDesktop.${pkgver}.Mono.tar.gz
-_pkgmd5sum=$(md5sum SMathStudioDesktop.${pkgver}.mono.tar.gz |awk '{ print $1 }')
+_pkgmd5sum=$(md5sum SMathStudioDesktop.${pkgver}.Mono.tar.gz |awk '{ print $1 }')
# echo ${_pkgmd5sum}
sed -i "11s/.*/pkgver=${pkgver}/" PKGBUILD
sed -i "12s/.*/pkgrel=${pkgrel}/" PKGBUILD
sed -i "14s/.*/_pkgcode=${_pkgcode}/" PKGBUILD
sed -i "23s/.*/md5sums=\(\'${_pkgmd5sum}\'\)/" PKGBUILD
-rm SMathStudioDesktop.${pkgver}.mono.tar.gz
+rm SMathStudioDesktop.${pkgver}.Mono.tar.gz
makepkg --printsrcinfo > .SRCINFO
#First do the git commit by hand
git add PKGBUILD .SRCINFO
-#git commit -m "Update to ${pkgver} rel=${pkgrel}"
+git commit -m "Update to ${pkgver} rel=${pkgrel}"
# git push