summarylogtreecommitdiffstats
path: root/makefile.patch
diff options
context:
space:
mode:
Diffstat (limited to 'makefile.patch')
-rw-r--r--makefile.patch15
1 files changed, 15 insertions, 0 deletions
diff --git a/makefile.patch b/makefile.patch
new file mode 100644
index 000000000000..e533aeea3b1e
--- /dev/null
+++ b/makefile.patch
@@ -0,0 +1,15 @@
+diff --git a/Makefile b/Makefile
+index 6e25cbf..7d4207e 100644
+--- a/Makefile
++++ b/Makefile
+@@ -14,8 +14,8 @@ all:
+
+ install:
+ mkdir -p "$(DESTDIR)$(PREFIX)/bin"
+- install $(__NAME__) "/usr/local/bin/$(__NAME__)"
+- install $(__NAME_C__) "/usr/local/bin/$(__NAME_C__)"
++ install $(__NAME__) "$(DESTDIR)/usr/local/bin/$(__NAME__)"
++ install $(__NAME_C__) "$(DESTDIR)/usr/local/bin/$(__NAME_C__)"
+ cd ./man; $(MAKE) install
+
+ clean: