summarylogtreecommitdiffstats
path: root/meson-install.patch
diff options
context:
space:
mode:
Diffstat (limited to 'meson-install.patch')
-rw-r--r--meson-install.patch6
1 files changed, 3 insertions, 3 deletions
diff --git a/meson-install.patch b/meson-install.patch
index a26281e46350..d875f66aff9a 100644
--- a/meson-install.patch
+++ b/meson-install.patch
@@ -1,13 +1,14 @@
diff --git a/src/meson.build b/src/meson.build
-index c809a0f..229688e 100644
+index 3bb30c1..83e1651 100644
--- a/src/meson.build
+++ b/src/meson.build
-@@ -81,10 +81,12 @@ editor_lib = static_library('editor', editor_sources,
+@@ -90,11 +90,13 @@ editor_lib = static_library('editor', editor_sources,
include_directories: include_directories('.'),
dependencies : [qt5_dep, tuiwidgets_dep, posixsignalmanager_dep])
-executable('editor', main,
+executable('chr', main,
+ vcs_dep,
include_directories: include_directories('.'),
link_with: editor_lib,
- dependencies : [qt5_dep, tuiwidgets_dep, posixsignalmanager_dep])
@@ -17,4 +18,3 @@ index c809a0f..229688e 100644
executable('tests', tests,
qt5.preprocess(moc_headers: tests_headers, moc_sources: tests,
-