aboutsummarylogtreecommitdiffstats
path: root/nconfig-wrapper
diff options
context:
space:
mode:
Diffstat (limited to 'nconfig-wrapper')
-rwxr-xr-xnconfig-wrapper4
1 files changed, 2 insertions, 2 deletions
diff --git a/nconfig-wrapper b/nconfig-wrapper
index 70b50f32ea63..2b2b881d0f10 100755
--- a/nconfig-wrapper
+++ b/nconfig-wrapper
@@ -17,10 +17,10 @@ makepkg -cd
cd $ldir
make nconfig
cd ../..
-diff $ldir/.config config.x86_64
+diff config.x86_64 $ldir/.config
askyn "update package?" && {
- cat $ldir/.config > config.x86_64
+ cat config.x86_64 > $ldir/.config
mnew=($(md5sum config.x86_64))
sed -i s_${mold[0]}_${mnew[0]}_ig PKGBUILD
pkgrel=0