summarylogtreecommitdiffstats
path: root/no-error.patch
diff options
context:
space:
mode:
Diffstat (limited to 'no-error.patch')
-rw-r--r--no-error.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/no-error.patch b/no-error.patch
new file mode 100644
index 000000000000..157dcced15ff
--- /dev/null
+++ b/no-error.patch
@@ -0,0 +1,13 @@
+diff --git a/CMakeLists.txt b/CMakeLists.txt
+index b13d946..dc20be0 100644
+--- a/CMakeLists.txt
++++ b/CMakeLists.txt
+@@ -57,7 +57,7 @@ set(GLTF_SOURCES
+ if(MSVC)
+ add_compile_options(/W4 /WX)
+ else()
+- add_compile_options(-Wall -Wextra -Wshadow -Wno-missing-field-initializers -Werror)
++ add_compile_options(-Wall -Wextra -Wshadow -Wno-missing-field-initializers)
+ endif()
+
+ if(MESHOPT_BUILD_SHARED_LIBS)