summarylogtreecommitdiffstats
path: root/path.diff
diff options
context:
space:
mode:
Diffstat (limited to 'path.diff')
-rw-r--r--path.diff12
1 files changed, 12 insertions, 0 deletions
diff --git a/path.diff b/path.diff
new file mode 100644
index 000000000000..f87b022c432d
--- /dev/null
+++ b/path.diff
@@ -0,0 +1,12 @@
+diff --git a/CMakeLists.txt b/CMakeLists.txt
+index 90631d7..13eff64 100755
+--- a/CMakeLists.txt
++++ b/CMakeLists.txt
+@@ -22,6 +22,6 @@ target_link_libraries (BlackJack allegro
+ install(
+ TARGETS BlackJack
+ RUNTIME DESTINATION bin
+- DESTINATION /usr/local/games
++ DESTINATION /opt/blackjack
+ )
+