summarylogtreecommitdiffstats
path: root/pokemonrevolution
diff options
context:
space:
mode:
Diffstat (limited to 'pokemonrevolution')
-rw-r--r--pokemonrevolution20
1 files changed, 0 insertions, 20 deletions
diff --git a/pokemonrevolution b/pokemonrevolution
deleted file mode 100644
index 8b49838f134e..000000000000
--- a/pokemonrevolution
+++ /dev/null
@@ -1,20 +0,0 @@
-#! /bin/bash
-## helper script to run PRO.
-GAMEDIR="GAMEDIRNAMESETBYPKGBUILD"
-GAMEBINARY="GAMEBINARYNAMESETBYPKGBUILD"
-
-## enforce opengl to workaround a bug that makes the game start in direct3d mode on linux -> "-force-glcore"
-## https://docs.unity3d.com/Manual/OpenGLCoreDetails.html
-#OPTIONS="-force-glcore -screen-fullscreen 0 -force-wayland"
-OPTIONS=""
-
-echo -e "--> \"${GAMEDIR}/${GAMEBINARY}\" ${OPTIONS} ${@}"
-echo -e "..."
-
-## to workaround an error that the game can't find some importtant files on some systems, we cd to the game root first
-cd "${GAMEDIR}"
-
-## start the game!
-"${GAMEDIR}/${GAMEBINARY}" ${OPTIONS} ${@}
-
-exit