summarylogtreecommitdiffstats
path: root/proton-sanitize_makefile.patch
diff options
context:
space:
mode:
Diffstat (limited to 'proton-sanitize_makefile.patch')
-rw-r--r--proton-sanitize_makefile.patch4
1 files changed, 2 insertions, 2 deletions
diff --git a/proton-sanitize_makefile.patch b/proton-sanitize_makefile.patch
index 55447d23621d..2bb84ec359ac 100644
--- a/proton-sanitize_makefile.patch
+++ b/proton-sanitize_makefile.patch
@@ -184,7 +184,7 @@ index c70751a..1096dc1 100644
endif
endef
diff --git a/make/rules-common.mk b/make/rules-common.mk
-index ec08369..55978ca 100644
+index ec08369..0705133 100644
--- a/make/rules-common.mk
+++ b/make/rules-common.mk
@@ -119,8 +119,12 @@ $(2)_LIBFLAGS$(3) = $$(foreach d,$$($(2)_DEPS$(3)),-L$$($$(d)_LIBDIR$(3))) \
@@ -193,7 +193,7 @@ index ec08369..55978ca 100644
$(2)_ENV$(3) = \
+ WINEDEBUG="-all" \
+ WINEPREFIX="$$(OBJ)/pfx-wine$(3)" \
-+ WINEDLLOVERRIDES="winemenubuilder=d;mscoree=d;mshtml=d" \
++ WINEDLLOVERRIDES="winemenubuilder=d;" \
CARGO_HOME=$$(OBJ)/.cargo \
CARGO_TARGET_$$(call toupper,$$(CARGO_TARGET_$(3)))_LINKER="$$(TARGET_$(4)$(3))-gcc" \
+ CARGO_TARGET_$$(call toupper,$$(CARGO_TARGET_$(3)))_RUSTFLAGS="$$(RUSTFLAGS)" \