summarylogtreecommitdiffstats
path: root/rename-qterminal.patch
diff options
context:
space:
mode:
Diffstat (limited to 'rename-qterminal.patch')
-rw-r--r--rename-qterminal.patch22
1 files changed, 22 insertions, 0 deletions
diff --git a/rename-qterminal.patch b/rename-qterminal.patch
new file mode 100644
index 000000000000..c27e42fba5ae
--- /dev/null
+++ b/rename-qterminal.patch
@@ -0,0 +1,22 @@
+diff --git a/Makefile b/Makefile
+index 50f8408..3c0be7c 100755
+--- a/Makefile
++++ b/Makefile
+@@ -6,7 +6,7 @@ OBJS = hdlc.o qcio.o memio.o chipconfig.o
+
+ .PHONY: all clean
+
+-all: qcommand qrmem qrflash qdload mibibsplit qwflash qwdirect qefs qnvram qblinfo qident qterminal qbadblock qflashparm
++all: qcommand qrmem qrflash qdload mibibsplit qwflash qwdirect qefs qnvram qblinfo qident qterm qbadblock qflashparm
+
+ clean:
+ rm *.o
+@@ -59,7 +59,7 @@ qblinfo: qblinfo.o $(OBJS)
+ qident: qident.o $(OBJS)
+ gcc $^ -o $@ $(LIBS)
+
+-qterminal: qterminal.o $(OBJS)
++qterm: qterminal.o $(OBJS)
+ gcc $^ -o $@ $(LIBS)
+
+ qbadblock: qbadblock.o $(OBJS) ptable.o