summarylogtreecommitdiffstats
path: root/renovate.json
diff options
context:
space:
mode:
Diffstat (limited to 'renovate.json')
-rw-r--r--renovate.json15
1 files changed, 14 insertions, 1 deletions
diff --git a/renovate.json b/renovate.json
index 7190a60b6422..219cce047452 100644
--- a/renovate.json
+++ b/renovate.json
@@ -1,3 +1,16 @@
{
- "$schema": "https://docs.renovatebot.com/renovate-schema.json"
+ "$schema": "https://docs.renovatebot.com/renovate-schema.json",
+ "packageRules": [
+ {
+ "matchDatasources": ["github-releases"],
+ "matchPackageNames": ["lDeFiCh/app"],
+ "automerge": false
+ }
+ ],
+ "regexManagers": [
+ {
+ "fileMatch": ["^PKGBUILD$"],
+ "matchStrings": ["pkgver=(?<currentValue>.*?)\n"]
+ }
+ ]
}