summarylogtreecommitdiffstats
path: root/reproducible-build.patch
diff options
context:
space:
mode:
Diffstat (limited to 'reproducible-build.patch')
-rw-r--r--reproducible-build.patch8
1 files changed, 4 insertions, 4 deletions
diff --git a/reproducible-build.patch b/reproducible-build.patch
index cfa4f0d0e5a1..dbdcfea8b70d 100644
--- a/reproducible-build.patch
+++ b/reproducible-build.patch
@@ -1,17 +1,17 @@
diff --git a/Makefile b/Makefile
-index 268c112..87873dc 100644
+index 9e22942..faaa9dd 100644
--- a/Makefile
+++ b/Makefile
-@@ -43,7 +43,7 @@ build:
+@@ -45,7 +45,7 @@ build:
$(GODOT) --path . --export "Linux/X11" target/debug/luxtorpeda.x86_64 --no-window
release:
- cargo build --release
+ cargo build --release --locked
+ touch target/.gdignore
mkdir -p target/debug
cp -r target/release/* target/debug
- $(GODOT) --path . --export "Linux/X11" target/release/luxtorpeda.x86_64 --no-window
-@@ -52,7 +52,7 @@ lint:
+@@ -55,7 +55,7 @@ lint:
cargo clippy -- -D warnings
test: