summarylogtreecommitdiffstats
path: root/setup.patch
diff options
context:
space:
mode:
Diffstat (limited to 'setup.patch')
-rw-r--r--setup.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/setup.patch b/setup.patch
new file mode 100644
index 000000000000..220da5f1e1b4
--- /dev/null
+++ b/setup.patch
@@ -0,0 +1,13 @@
+diff --git a/setup.py b/setup.py
+index c60d885..643fafb 100644
+--- a/setup.py
++++ b/setup.py
+@@ -116,7 +116,7 @@ CLASSIFIERS = ["Development Status :: 5 - Production/Stable",
+ "Intended Audience :: System Administrators",
+ "Intended Audience :: Information Technology"]
+ ENTRY_POINTS = {"console_scripts": ["wifiphisher = wifiphisher.pywifiphisher:run"]}
+-INSTALL_REQUIRES = ["PyRIC", "tornado", "dbus-python",
++INSTALL_REQUIRES = ["PyRIC", "tornado",
+ "pbkdf2", "roguehostapd", "scapy"]
+ CMDCLASS = {"clean": CleanCommand,}
+