summarylogtreecommitdiffstats
path: root/setup.py.patch
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py.patch')
-rw-r--r--setup.py.patch13
1 files changed, 0 insertions, 13 deletions
diff --git a/setup.py.patch b/setup.py.patch
deleted file mode 100644
index 125016895664..000000000000
--- a/setup.py.patch
+++ /dev/null
@@ -1,13 +0,0 @@
-diff --git a/setup.py b/setup.py
-index 13b4f87..89cf44f 100644
---- a/setup.py
-+++ b/setup.py
-@@ -32,7 +32,7 @@ def parse_requirements(requirements, ignore=('setuptools',)):
- pkg = line.strip()
- if pkg not in ignore:
- packages.add(pkg)
-- return packages
-+ return tuple(packages)
-
-
- setup(