summarylogtreecommitdiffstats
path: root/size-optimisations.patch
diff options
context:
space:
mode:
Diffstat (limited to 'size-optimisations.patch')
-rw-r--r--size-optimisations.patch10
1 files changed, 5 insertions, 5 deletions
diff --git a/size-optimisations.patch b/size-optimisations.patch
index aa28ce928ab3..92f572061ecb 100644
--- a/size-optimisations.patch
+++ b/size-optimisations.patch
@@ -1,11 +1,11 @@
diff --git a/Cargo.toml b/Cargo.toml
-index 9ed0e09..0733dc5 100644
+index af1bb24..e322372 100644
--- a/Cargo.toml
+++ b/Cargo.toml
-@@ -25,3 +25,8 @@ hex = "0.4.2"
- bzip2 = "0.4.1"
- zip = "0.5.6"
- flate2 = "1.0.16"
+@@ -28,3 +28,8 @@ flate2 = "1.0.16"
+ futures-util = "0.3.14"
+ tokio = { version = "0.2", default-features = false, features = ["full"] }
+ which = "4.2.2"
+
+[profile.release]
+panic = 'abort'