summarylogtreecommitdiffstats
path: root/src_caffe_CMakeLists.patch
diff options
context:
space:
mode:
Diffstat (limited to 'src_caffe_CMakeLists.patch')
-rw-r--r--src_caffe_CMakeLists.patch9
1 files changed, 9 insertions, 0 deletions
diff --git a/src_caffe_CMakeLists.patch b/src_caffe_CMakeLists.patch
new file mode 100644
index 000000000000..306116237923
--- /dev/null
+++ b/src_caffe_CMakeLists.patch
@@ -0,0 +1,9 @@
+--- CMakeLists.txt 2018-04-04 10:40:06.314107119 +0200
++++ CMakeLists.txt.new 2018-04-04 10:34:42.313188619 +0200
+@@ -112,5 +112,5 @@
+
+ file(WRITE ${PROJECT_BINARY_DIR}/__init__.py)
+ list(APPEND proto_python ${PROJECT_BINARY_DIR}/__init__.py)
+-install(PROGRAMS ${proto_python} DESTINATION python/caffe/proto)
++install(PROGRAMS ${proto_python} DESTINATION ${CMAKE_PYTHON_INSTALL_PATH}/caffe/proto)
+