summarylogtreecommitdiffstats
path: root/surf.install
diff options
context:
space:
mode:
Diffstat (limited to 'surf.install')
-rw-r--r--surf.install29
1 files changed, 7 insertions, 22 deletions
diff --git a/surf.install b/surf.install
index 8511ab9074b7..8aaf9f94ef13 100644
--- a/surf.install
+++ b/surf.install
@@ -1,28 +1,13 @@
-pre_install() {
- echo "-- Edit config.h in PKGBUILD's directory (generally /var/abs/community/surf/)"
- echo "-- and rebuild package if you want to change settings."
- /bin/true
-}
-
post_install() {
- /bin/true
-}
-
-pre_upgrade() {
- echo "-- Edit config.h in PKGBUILD's directory (generally /var/abs/community/surf/)"
- echo "-- and rebuild package if you want to change settings."
- /bin/true
+ while read; do
+ printf '%s\n' "$REPLY"
+ done <<-EOF
+ ==> Edit config.h in PKGBUILD's directory
+ ==> and rebuild the package if you want to change settings.
+ EOF
}
post_upgrade() {
- /bin/true
-}
-
-pre_remove() {
- /bin/true
-}
-
-post_remove() {
- /bin/true
+ post_install
}