summarylogtreecommitdiffstats
path: root/tabbed.install
diff options
context:
space:
mode:
Diffstat (limited to 'tabbed.install')
-rw-r--r--tabbed.install28
1 files changed, 28 insertions, 0 deletions
diff --git a/tabbed.install b/tabbed.install
new file mode 100644
index 000000000000..c44096d56fd5
--- /dev/null
+++ b/tabbed.install
@@ -0,0 +1,28 @@
+pre_install() {
+ echo "-- Edit config.h in PKGBUILD's directory (generally /var/abs/community/tabbed/)"
+ echo "-- and rebuild package if you want to change settings."
+ /bin/true
+}
+
+post_install() {
+ /bin/true
+}
+
+pre_upgrade() {
+ echo "-- Edit config.h in PKGBUILD's directory (generally /var/abs/community/tabbed/)"
+ echo "-- and rebuild package if you want to change settings."
+ /bin/true
+}
+
+post_upgrade() {
+ /bin/true
+}
+
+pre_remove() {
+ /bin/true
+}
+
+post_remove() {
+ /bin/true
+}
+