summarylogtreecommitdiffstats
path: root/taglib1.patch
diff options
context:
space:
mode:
Diffstat (limited to 'taglib1.patch')
-rw-r--r--taglib1.patch21
1 files changed, 21 insertions, 0 deletions
diff --git a/taglib1.patch b/taglib1.patch
new file mode 100644
index 000000000000..cf5568ab3400
--- /dev/null
+++ b/taglib1.patch
@@ -0,0 +1,21 @@
+diff --git a/./CMakeLists.txt.bak b/./CMakeLists.txt
+index 9487ab9..c48c90f 100644
+--- a/./CMakeLists.txt.bak
++++ b/./CMakeLists.txt
+@@ -61,11 +61,11 @@ SET(LIBS )
+
+ TARGET_LINK_LIBRARIES(loudgain
+ ${EBUR128_LIBRARY}
+- ${LAVC_LIBRARIES}
+- ${LAVF_LIBRARIES}
+- ${LAVR_LIBRARIES}
+- ${LAVU_LIBRARIES}
+- ${LTAG_LIBRARIES}
++ ${LAVC_LINK_LIBRARIES}
++ ${LAVF_LINK_LIBRARIES}
++ ${LAVR_LINK_LIBRARIES}
++ ${LAVU_LINK_LIBRARIES}
++ ${LTAG_LINK_LIBRARIES}
+ )
+
+ SET_TARGET_PROPERTIES(loudgain PROPERTIES