summarylogtreecommitdiffstats
path: root/test.sh
diff options
context:
space:
mode:
Diffstat (limited to 'test.sh')
-rwxr-xr-xtest.sh12
1 files changed, 12 insertions, 0 deletions
diff --git a/test.sh b/test.sh
new file mode 100755
index 000000000000..a2d7d93cecab
--- /dev/null
+++ b/test.sh
@@ -0,0 +1,12 @@
+#!/bin/bash
+clear
+echo -e "makepkg -fp PKGBUILD"
+makepkg -Cfp PKGBUILD
+echo -e "makepkg -fp git.PKGBUILD"
+makepkg -Cfp git.PKGBUILD
+echo -e "makepkg -fp deb.PKGBUILD"
+makepkg -Cfp deb.PKGBUILD
+echo -e "makepkg -fp dev.PKGBUILD"
+makepkg -Cfp dev.PKGBUILD
+echo -e "makepkg -fp cc.deb.PKGBUILD"
+makepkg -Cfp cc.deb.PKGBUILD