summarylogtreecommitdiffstats
path: root/update-pkgbuild.sh
diff options
context:
space:
mode:
Diffstat (limited to 'update-pkgbuild.sh')
-rwxr-xr-xupdate-pkgbuild.sh4
1 files changed, 2 insertions, 2 deletions
diff --git a/update-pkgbuild.sh b/update-pkgbuild.sh
index 410da698df17..2ab7f5d79d95 100755
--- a/update-pkgbuild.sh
+++ b/update-pkgbuild.sh
@@ -16,5 +16,5 @@ sed -i "/pkgver=/c\pkgver=${VERSION}" PKGBUILD
updpkgsums
makepkg -s
makepkg --printsrcinfo > .SRCINFO
-git add .
-git commit -m "Update to ${VERSION}"
+git add . || true
+git commit -m "Update to ${VERSION}" || true