summarylogtreecommitdiffstats
path: root/update.sh
diff options
context:
space:
mode:
Diffstat (limited to 'update.sh')
-rwxr-xr-xupdate.sh5
1 files changed, 3 insertions, 2 deletions
diff --git a/update.sh b/update.sh
index a569212e7340..00896230d655 100755
--- a/update.sh
+++ b/update.sh
@@ -5,6 +5,7 @@ echo "PKGBUILD: ${_current}, REMOTE: ${_remote}"
if [ "${_remote}" != "${_current}" ]; then
sed -i "s/_version=.*/_version=${_remote}/" PKGBUILD
echo "Updated"
-else
- echo "Nothing to do"
+ exit 0
fi
+echo "Nothing to do"
+exit 1