summarylogtreecommitdiffstats
path: root/update.sh
diff options
context:
space:
mode:
Diffstat (limited to 'update.sh')
-rwxr-xr-xupdate.sh3
1 files changed, 3 insertions, 0 deletions
diff --git a/update.sh b/update.sh
index 4f522313cb0a..1724a81a3b4f 100755
--- a/update.sh
+++ b/update.sh
@@ -17,3 +17,6 @@ sed -i /pkgrel=/c\pkgrel=1 PKGBUILD
sed -i /sha256sums=/c\sha256sums=\(\'$SUM\'\) PKGBUILD
makepkg --printsrcinfo > .SRCINFO
+git add -A
+git commit -m "Updated to v${VERSION}"
+git push